Xunta de Galicia


Powered by MediaWiki

Manual de Thunderbird 2.0

Que é o Thunderbird e onde se pode conseguir?

O Thunderbird é un cliente de correo electrónico libre e gratuíto, moi áxil, e que consume menos recursos que outras alternativas. A tecnoloxía na que se basea o Thunderbird lévase desenvolvendo dende o ano 1998 no marco do proxecto Mozilla.org e é a mesma que tamén comparte o navegador web Firefox e o paquete de ferramentas Internet SeaMonkey.

O Thunderbird atópase dispoñíbel para sistemas GNU/Linux, Microsoft Windows e Mac/OS coa mesma interface. As instrucións aquí descritas son válidas independentemente do sistema que usemos se non se indica o contrario.

Thunderbird01.png
Figura1:Pantalla principal de xestión do correo de Thunderbird

As principais prestacións que ofrece o Thunderbird son:

  • Estándar: Compatibilidade cos principais protocolos estándar de correo electrónico (POP, IMAP, SMTP), o que permite traballar con todo tipo de provedores de Internet (ISP) e de correo electrónico (como o Yahoo Mail! ou o Google Mail).
  • Importación doutros clientes: Permite a importación de datos doutros xestores de correo electrónico facendo posíbel recuperar o correo e os contactos doutros sistemas para aproveitarmos o Thunderbird dende o primeiro día.
  • Mensaxes HTML: Permite o uso de HTML na creación de mensaxes e ofrece a posibilidade de crear mensaxes con diferentes tipos de letra, cores e gráficos dun xeito estándar e compátibel con todos os aplicativos de correo electrónico modernos.
  • RSS: Inclúe un cliente RSS. Podémonos subscribir a canles de blogs e lugares de noticias xestionando de maneira centralizada as novidades dos nosos sitios web preferidos.
  • Filtros de mensaxes: Permite configurar filtros de mensaxes para clasificar automaticamente os correos electrónicos que recibimos de listas onde estamos subscritos, marcalos con diferentes cores, estabelecer diferentes prioridades para as mensaxes que recibimos de certos remitentes, ou simplemente, reenviar automaticamente a outras contas mensaxes que cumpran certos requisitos.
  • Xestión do correo lixo con autoaprendizaxe:Cada mensaxe que se recibe é analizada para determinar se é correo lixo para marcala e separala do resto. Cada vez que se lle indique ao Thunderbird que un correo é lixo o sistema de xestión aprende e mellora futuras deteccións.
  • Protección antifraude: Thunderbird protéxenos coa detección dos correos electrónicos fraudulentos que pretenden obter os nosos contrasinais de correo ou bancarios para nos enganar.

A compañía perfecta para Firefox

Thunderbird 2 é a compañía perfecta para o navegador Firefox. Importa os teus correos e as túas contas de correo electrónico facilmente. Atopa máis rápido a mensaxe que esteas buscando coas súas ferramentas e filtros. Bloquea o spam ata antes de que chegue á túa bandexa de entrada. Un máis que completo lector de correos. Fácil de usar, poderoso e personalizábel, Thunderbird é unha completa aplicación para ler correos. Compatíbel cos protocolos IMAP e POP, ademais do formato HTML. Construído con capacidade para ler RSS, poderoso motor de procura rápida e filtros de mensaxes avanzadas, Thunderbird consegue ser un moderno conxunto de ferramentas. Filtros de correo lixo Cada correo que recibes pasa a través dos filtros para correo lixo de Thunderbird. Así que cada vez que marques unha mensaxe como spam, Thunderbird mellora o seu filtrado para que só ocupes o teu tempo lendo os correos que che importan. Thunderbird ademais usa as túas preferencias para manter o correo lixo fóra da túa bandexa de entrada.

Protección Anti-Phishing

Thunderbird ademais protéxeche dos correos fraudulentos -tamén coñecidos como "phishing"- que tratan de enganarche e sacarche información confidencial como contrasinais ou números de tarxeta de crédito. Thunderbird avísache cando cre que unha mensaxe pode ser fraudulenta e, mediante os seus filtros, asegúrase que nunca vexas estas peticións enganosas.

Seguridade avanzada

Thunderbird protexe a túa bandexa de entrada con características de seguridade avanzadas, incluídos os certificados dixitais e o cifrado de mensaxes. Os adxuntos nunca se executan sen o teu permiso expreso, protexéndoche de moitos vermes e virus.

Actualizacións automáticas

O novo sistema de actualización faicho fácil para conseguir as últimas actualizacións en seguridade e parches para Thunderbird. Estas pequenas actualizacións descárganse automaticamente en segundo plano e avísanche cando están listas para ser instaladas.

Personaliza Thunderbird


Axuda de Thunderbird: Un sitio para axudarche, con PUF Introdución a Thunderbird: O que necesitas saber para empezar a usar Mozilla Thunderbird.

Para desenvolvedores

A Páxina de desenvolvedores(do sitio web www.mozilla.org) que inclúe o código fonte, recursos para desenvolvedores, plans de traballo, etc.

Recursos

Actualizándote desde unha versión anterior? Asegúrate de ler e seguir as nosas instrucións para unha actualización perfecta. Engadir dicionarios Varios Dicionarios para o corrector ortográfico de Thunderbird. Notas de lanzamento Atopa que hai de novo nesta versión. Documentación para o usuario final Documentación, Información, Temas descargábeis, extensións, trucos, etc. PUF Respostas aos problemas comúns dos usuarios de Mozilla Thunderbird. Extensións Fai ao teu aplicativo de mensaxería de correos tan poderoso como che praza coas extensións descargábeis.

  • Axenda de enderezos persoal: Inclúe unha completa axenda de enderezos persoais que permite rexistrar automaticamente os contactos, asignarlles un alcume para poder escribir mensaxes rapidamente ou clasificalos en diferentes grupos.
  • Bandexa de entrada global: Permite ter o correo de diferentes contas nunha soa bandexa de entrada. As contas que non utilizan bandexa de entrada global terán o seu propio grupo de cartafoles e inclúen a súa propia bandexa de entrada.
  • Seguridade: Inclúe funcións criptográficas de cifrado e sinatura dixital que axudan a garantir unha comunicación do correo electrónico dun xeito privado e seguro.
  • Actualizacións automáticas: Incorpora un sistema que comproba se a nosa versión do Thunderbird é a máis recente e permítenos baixar novas versións que proporcionan melloras de xeito automático.

Aínda que se trata de software libre, tanto o nome como o logo da marca "Thunderbir" son propiedade da Fundación Mozilla. Ao non ser copyleft, o seu uso pode implicar incompatibilidades con algunhas licenzas libres. Por este motivo, o Thunderbird da distribución Debian GNU/Linux chámase Icedove e o seu logo é diferente, aínda que se trata do mesmo programa coas mesmas funcionalidades descritas neste manual.

Instalación

O Mozilla Thunderbird pódese descargar de balde do web de Mozilla (http://www.mozilla.com/thunderbird/) ou ben desde o sitio web de mancomun.org (http:/www.mancomun.org/).

A instalación en todas as plataformas é moi sinxela, por este motivo obviaremos a descrición dos pasos necesarios. O que si é importante é coñecer onde garda os datos do noso correo o Thunderbird, xa que esta información é necesaria se necesitamos facer copias de seguridade dos nosos datos ou migracións a outros sistemas. Os datos do usuario (incluíndo o correo e as axendas de enderezos) gárdanse no que se chama o directorio de perfil do usuario. Este directorio é diferente dependendo do sistema operativo que se utilice:

  • No GNU/Linux dentro do directorio do usuario, habitualmente dentro do subdirectorio Thunderbird.
  • No Windows 2000 e XP atópase dentro do directorio de datos do sistema. Xeralmente en “C:\Documents and Settings\User\Application Data\Thunderbird\Profiles\”, onde a parte “User” témola que substituír polo noso nome de usuario.
  • No Windows 95, 98 e ME atópase dentro do directorio onde teñamos instalado o windows (normalmente Windows). A situación habitual é c:\windows\Application Data\Thunderbird\Profiles\
  • No Mac atópase dentro do directorio do usuario, normalmente dentro do subdirectorio Library/Thunderbird/Profiles/.

Migrando desde outro sistema de correo

Coa extensión que ten a día de hoxe a Internet e o uso dos sistemas de correo electrónico, é cada vez máis habitual que cando un usuario se decanta por usar Thunderbird xa sexa usuario previamente doutro cliente de correo. Nestas situacións é moi desexable poder importar ao Thunderbird o correo electrónico e os datos que temos no programa anterior.

Thunderbird importa datos dos clientes de correo Mozilla, Netscape 7, Microsoft Outlook, Outlook Express e Eudora. Tamén pode importar o formato mbox que é moi común en sistemas abertos de correo electrónico e que ten as súas orixes nos sistemas Unix. No Windows é tamén o formato que usa integramente o programa de correo electrónico Eudora e, no GNU/Linux, o Kmail, cliente de correo do contorno KDE que tamén permite o seu uso.

Se temos un sistema de correo electrónico baseado en mbox do que queremos migrar só temos que coller os cartafoles en formato mbox e copialos dentro de Mail/Local Folders no directorio do perfil do usuario.

En Microsoft Windows a importación de correo doutros sistemas actívase automaticamente a primeira vez que iniciamos o Thunderbird. Se a importación non se activou automaticamente ou queremos importar outros elementos temos que escoller no menú “Ferramentas” a opción “Importar...”. Inmediatamente, aparecerá o Asistente de importación como se ve a continuación:

Asistentethunderbird01.jpg
Figura 2. Primeira pantalla do Asistente de importación do correo e do caderno de enderezos.

Na primeira pantalla deste auxiliar escollemos de que sistema de correo queremos importar o correo electrónico, os cadernos de enderezos e outros detalles de configuración. A lista de aplicacións soportadas pola importación dos datos cambian dunha plataforma a outra xa que algúns sistemas de correo electrónico non están dispoñibles en todos os sistemas operativos. Unha vez feita a nosa selección obtemos a seguinte pantalla:

Asistentethunderbird02.jpg
Figura 3. Segunda pantalla de Asistente de importación do correo e do caderno de enderezos

Esta é a pantalla de finalización do proceso de importación. Agora, cando imos á caixa do Thunderbird, atoparemos o correo e os datos que importamos.

Configurando a conta de correo

Para poder usar o Thunderbird é necesario configurar a nosa conta de correo. Para isto necesitaremos o Asistente de contas que nos amosará unha secuencia de cadros de diálogo que guiarán o proceso de configuración da nosa conta. O Asistente de contas ponse en marcha automaticamente cando iniciamos o Thunderbird por primeira vez ou podémolo pór en marcha manualmente desde o menú Editar| Parámetros da conta| Engadir unha nova conta.

Unha vez que iniciamos o auxiliar obteremos a seguinte secuencia de pantallas.

Asistente contas01.png
Figura 4. Primeira pantalla do Asistente de contas.


Nesta primeira pantalla escollemos o tipo de conta que queremos configurar. Neste caso hai que escoller a primeira opción, Conta de correo, que nos vai permitir crear unha nova caixa de correo electrónico.

Os parámetros de configuración da conta de correo ténnolos que facilitar o noso provedor de Internet ou de servizo de correo electrónico vía web (Yahoo!, Gmail ou semellante). Non todos os servizos de correo electrónico vía web permiten a descarga do correo. Terase que consultar a axuda en liña do servizo para determinar se ofrece esta función e obter os parámetros de configuración correspondentes.

Nesta pantalla indicámoslle ao Thunderbird os detalles da nosa identidade que está composta de: o noso nome (tal e como nos chamamos) e o noso enderezo de correo-e (que se atopa separado polo carácter @). Estes datos son os que lles aparecerán ao remitente de todas as mensaxes que enviemos e cos que o receptor nos poderá identificar. Unha vez que rematemos de introducir estes parámetros obteremos a seguinte pantalla:

Asistente contas02.png
Figura 5. Segunda pantalla do Asistente de contas.


Nesta temos que lle especificar ao Thunderbird información sobre o noso servidor de correo. Primeiro temos que lle especificar se usamos o protocolo POP ou IMAP para recoller o noso correo electrónico. O protocolo POP (Post Office Protocol) é o protocolo clásico para a recepción do correo electrónico e ten algunhas limitacións importantes que foron superadas polo protocolo IMAP (Internet Message Access Protocol). Este novo protocolo, o IMAP, ten moito mellor soporte para a compartición da caixa de correo entre servidor entre diferentes clientes de correo (por exemplo para descargar a mesma caixa desde o traballo e desde a casa) e permite facer buscas de mensaxes ao servidor, entre outras melloras. Se o o provedor permite ambos os dous métodos, recomendamos escoller IMAP.

Asistente contas03.png
Figura 6. Terceira pantalla do Asistente de contas.


Na seguinte pantalla temos que escoller o nome dos nosos usuarios de entrada e saída. O nome de usuario de entrada o nome da conta de correo no servidor de recollida de correo, coincide habitualmente, coa primeira parte do noso enderezo electrónico, é dicir, o nome que hai á esquerda do carácter arroba (@). O nome de usuario de saída practicamente sempre coincide co de entrada, se o provedor de correo electrónico non especifica o contrario, hai que utilizar o mesmo.

Asistente contas04.png
Figura 7. Cuarta pantalla do Asistente de contas.


Nesta pantalla temos que escoller o nome que usaremos para nos referir a esta conta de correo. Este nome non vén predeterminado polo noso provedor e podemos escoller calquera nome que queiramos, por exemplo, Conta da casa.

Asistente contas05.png
Figura 8. Quinta pantalla do Asistente de contas.


Por último na pantalla final faise un resumo de datos que temos que introducir da nosa conta de correo. Se son correctos e prememos Finalizar a conta crearase e xa poderemos comezar a traballar co Thunderbird. Se hai algún dato incorrecto, podemos premer Atrás e modificar os datos que sexan necesarios.

Asistente contas06.png
Figura 9. Última pantalla do Asistente de contas.

Configuración de fontes RSS

O RSS (Really Simple Syndication) é un estándar de sindicación de contidos de sitios web. Trátase máis concretamente dun único ficheiro descargable que contén os titulares e o resumo das noticias dunha web. Iso facilita que estas noticias poidan ser tratadas por diferentes programas (chamados agregadores). Inicialmente o formato RSS foi utilizado para facilitar o intercambio de noticias entre os blogs pero co paso do tempo o seu uso estendeuse tamén a medios de comunicación tradicionais e hoxe en día moitos xornais na súa edición dixital dan soporte RSS.

O Thunderbird, igual que o Firefox, contén un agregador RSS co que nos podemos subscribir a fontes de noticias. Para poder subscribirnos a canais RSS necesitamos antes de nada crear unha conta de RSS. Imos ao menú principal do Thunderbird, escollermos a opción Menú, Novo, Conta e obteremos o asistente de contas:

Asistente rss01.png

Figura 10. Primeira pantalla do Asistente de configuración das fontes RSS.


Escollemos a opción “blogs e canles RSS” que nos creará unha conta coa que posteriormente poderemos asociar as nosas subscricións a canles RSS.

Nesta pantalla escollemos o nome que terá esta conta e baixo o que se clasificarán as nosas subscricións. Podemos deixar a que vén por defecto e máis adiante cambiala se queremos.

Asistente rss02.png

Figura 11. Segunda pantalla do Asistente de configuración das fontes RSS.


Finalmente, na última pantalla, simplemente temos que escoller Finalizar. Agora no panel de Thunderbird, á man esquerda, aparecerá un novo cartafol co nome Blogs e canles RSS. Premendo no botón dereito do rato sobre o nome do cartafol obteremos un menú contextual.

Asistente rss03.png

Figura 12. Terceira pantalla do Asistente de configuración das fontes RSS.


Neste menú contextual escollemos a opción Xestionar as subscricións... que nos amosará o seguinte cadro de diálogo:

Xestion subscricions.png

Figura 13. Menú contextual de xestión das subscricións.


Con este diálogo poderemos xestionar as nosas subscricións RSS. Por exemplo, podemos escoller a opción “Engadir” para engadir unha nova subscrición. Obteremos o seguinte cadro de diálogo:

Xestor subscricions.png

Figura 14. Xestor das subscricións RSS


Na canle URL introducimos o enderezo da canle a onde nos queremos subscribir. Neste caso podemos probar coa fonte RSS do xornal electrónico Vilaweb co enderezo http://www.vilaweb.cat/media/rss/noticies_edicio_333_rss.xml. Unha vez introducido o enderezo, o Thunderbird conectarase á fonte RSS que especificamos e obterá o nome do sitio e as noticias máis recentes.

Propiedades rss.png

Figura 15. Propiedades da canle RSS


Unha vez engadidas as novas fontes RSS teremos un panel semellante ao da man esquerda onde estará a conta que creamos (Blogs e canais RSS) e baixo dela todas as subscricións. Situándonos sobre a conta e premendo co botón dereito obteremos o menú contextual. Neste menú temos a opción Recuperar as mensaxes da conta co que podemos indicarlle ao Thunderbird que se conecte ás nosas subscricións e verifique se hai novas noticias.

Recuperacion rss.png

Figura 16. Recuperación das novas da canle RSS


Na seguinte táboa poderedes atopar unha relación dalgúns sitios web en galego coa súa fonte de noticias RSS correspondente.

Nome Enderezo RSS
         La Voz de Galicia
http://www.lavozdegalicia.es
http://www.lavozdegalicia.es/rss/index.htm?idioma=galego
La Voz de Galicia en Galego
         Código Cero
http://www.codigocero.com
http://www.codigocero.com/rss.php
Revista tecnolóxica galega

Instalación dos correctores ortográficos

O corrector ortográfico é unha característica que nos permite revisar a ortografía das mensaxes antes de envialas. Funciona comparando as palabras do texto cun vocabulario (frecuentemente chamado dicionario). Se unha palabra non se atopa no vocabulario, o corrector ofreceranos unha listaxe de palabras próximas para que escollamos unha. Tamén nos dará a opción de engadir palabras ao vocabulario.

Hai moitos vocabularios dispoñibles en diferentes idiomas pero, para os utilizar, primeiro hainos que instalar. Para instalar un novo para o corrector ortográfico do Thunderbird seguimos os seguintes pasos:

1 Baixamos o dicionario do idioma que se queira ao ordenador (por exemplo, podémolo gardar no escritorio).

Idioma Enderezo
Galego (non normativo) http://downloads.mozdev.org/dictionaries/spell-gl.xpi
Inglés http://downloads.mozdeb.org/dictionaries/spell-en_US.xpi
Castelán http://nave.hispalinux.es/productos/extensiones/spellcheck/spellcheck-0.01-es-ES.xpi
Francés http://downloads.mozdev.org/dictionaires/spell-fr-FR.xpi
Italiano http://downloads.mozdev.org/dictionaires/spell-it.xpi

Nas web http://www.softcatala.org/wiki/Thunderbird e http://mozdev.oregonstate.edu/dictionaries/ atoparemos os principais dicionarios dispoñibles para o Thunderbird.

2 Seleccionamos o menú Ferramentas > Extensións e prememos o botón Instalar no xestor de complementos.


DiccionarioThunderbird.png

Figura 17. Captura de pantalla da instalación de dicionarios.


3 Eliximos o ficheiro do dicionario que descargamos no ordenador e deixamos que se instale. Perdede coidado se despois non aparece o xestor de extensións, iso é normal.

A partir de agora xa poderemos utilizar o dicionario que acabamos de instalar co corrector ortográfico.

Alternativamente, tamén se poden instalar os dicionarios arrastrando as súas ligazóns desde o navegador cara ao xestor de extensións.

-Abrimos o xestor de extensións do Thunderbird accedendo ao menú Ferramentas > Complementos.

-Desde o navegador, arrastramos a ligazón do dicionario que teremos que instalar e levámolo ao xestor de complementos.

-Deixamos que se instale e xa se pode usar.

Unha vez instalados os novos correctores apareceran coma unha nova opción na caixa de corrección ortográfica.

Táboa de atallos de teclado do Thunderbird

Esta é unha listaxe dos atallos de teclado máis habituais no Mozilla Thunderbird. Estes atallos permiten, mediante unha combinación de teclas, acceder rapidamente a funcións do Thunderbird sen ter que usar o rato.

Atallos de xestión de correo
Atallo Función
Control+M Nova mensaxe.
Control+W Pechar (o documento actual).
Control+T Recuperar e enviar todas as mensaxes.
Control+Maiúsculas+T Recuperar todas as mensaxes para todas as contas.
Control+R Responder só a destinatario.
Control+Maiúsculas+R Responder a todos os destinatarios.
Control+Maiúsculas+G Buscar nas mensaxes.
Control+Q Saír do programa.


Atallos de edición
Atallo Función
Control+Z Anular.
Control+Y Repetir.
Control+C Copiar.
Control+V Pegar.
Control+Maiúsculas+V Pegar con barra de cita.
Control+X Cortar.
Control+A Seleccionar todo.
Control+L Inserir unha ligazón.
Control+] Aumentar o sangrado.
Control+[ Reducir o sangrado.
Control+P Imprimir.
Control+Maiúsculas+K Revisar a ortografía.
Control+F Buscar na mensaxe actual.
Control+G Volver buscar.
Control+Maiúsculas+G Buscar a/o anterior.


Atallos de lectura de mensaxes
Atallo Función
F Seguinte mensaxe.
N Seguinte mensaxe para ler.
T Seguinte cadea para ler.
B Mensaxe anterior.
P Mensaxe anterior para ler.
F6 Saltar á seguinte ventá.
Control+0 Restaurar a medida normal do texto.
* Expandir todas as cadeas
\ Reducir as cadeas.


Marca e etiquetaxe de mensaxes
Atallo Función
0 Quitar etiqueta.
1 Etiquetar como Importante.
2 Etiquetar como traballo.
3 Etiquetar como persoal.
4 Etiquetar como Para facer.
5 Etiquetar como Máis tarde.
M Marcar a mensaxe como lida/para ler.
R Marcar a cadea como lida.
Control+Maiúsculas+C Marcalos todos como lidos.
C Marcar como lidas por data.
J Marcar como correo lixo.
Maiúsculas+J Desmarcar como correo lixo.

Xestión avanzada do correo co Thunderbird

Os filtros de correo permiten facer tarefas cotiáns de clasificación do correo electrónico acordo cos criterios que previamente definimos. Estes criterios son aspectos relativos as características da mensaxe, como por exemplo o remitente, o asunto ou a antigüidade en días. Unha vez definidos os criterios, establecemos a acción que se vai executar sobre as mensaxes que os cumpran. Entre as accións máis comúns hai mover ou copiar a mensaxe a outra carpeta, reenviar a outro destinatario automaticamente ou marcalo cunha cor especial.

Podemos acceder aos filtros desde o menú principal do Thunderbird, escollendo Ferramentas e despois a opción Filtros de Mensaxes. De seguido, obteremos a seguinte pantalla:

FiltrosThunderbird.png

Figura 18. Xestor de filtros de mensaxes


Desde esta ventá podemos ver os filtros que están definidos actualmente para esta conta de correo e si se atopan ou non habilitados. Para definir un filtro novo, escollemos a opción Novo... e apareceranos a seguinte pantalla:

RegrasFiltradoThunderbird.png

Figura 19. Pantalla de configuración das Regras de filtrado

No campo Nome do filtro indicamos o nome que queiramos darlle a este filtro. Este nome só serve para identificalo facilmente cando visualizamos a lista de filtros que temos definidos. Despois, establecemos os criterios que debe ter a mensaxe para que sexa aceptada polo filtro. Premendono elemento Asunto obteremos a lista de campos relacionados ca mensaxe (remitente, destinatarios, etc.). Premendo en Contén obteremos as condicións (contén, non contén, etc.) que podemos establecer para que o criterio sexa certo. E, finalmente, podemos definir o texto do campo, neste caso o texto é [Rexistro Entrans].

Na segunda parte da pantalla podemos escoller a acción que se debe levar a término cando se cumpra o criterio definido anteriormente, neste caso débese mover a mensaxe a unha nova carpeta. Unha vez establecidas estas cuestións, prememos o botón Aceptar. Rematamos de crear un filtro de correo que moverá de maneira automática a unha nova carpeta as mensaxes que conteñan o texto [Rexistro entrans] como parte do asunto da mensaxe. Este é un exemplo sinxelo de como se poden clasificar automaticamente as listas de correo ás cales estamos subscritos.


Xestión de contactos

O Thunderbird ofrece axendas de direccións por medio das cales podemos xestionar os contactos.

Podemos crear unha ficha para cada persoa indicando o nome, o enderezo de correo electrónico, o teléfono e outra información de contacto relevante.

Para acceder á xestión de axendas de enderezos, imos ao menú principal do Thunderbird, escollemos a opción Ferramentas e despois axenda de enderezos. Obtemos da pantalla seguinte:

Axenda enderezos.png

Figura 20. Xestor da axenda de enderezos.


Dende esta pantalla podemos crear axendas de enderezos e novas tarxetas, que nos serven para clasificar os contactos. Para crear unha tarxeta de contacto nova, imos ao menú principal do Thunderbird e escollemos a opción Novo e despois Tarxeta da axenda de enderezos feito esto teremos a seguinte pantalla:

Nova tarxeta.png

Figura 21. Pantalla de creación dunha nova tarxeta.


Como podemos ver, nesta pantalla podemos definir todos os detalles dos nosos contactos. Os datos máis importantes son o nome e o enderezo electrónico, posto que é a información que o Thunderbird empregará cando escollemos enviar unha mensaxe á persoa á cal pertence esta tarxeta. Tamén é importante o alcume, que nos permite establecer un atallo para esta tarxeta, de forma que empregando o alcume podemos referirnos a esta persoa.

Outra opción moi potente do Thunderbird son as listas de correo, que nos permiten referirnos cun único nome a un grupo de contactos.

Por exemplo, podemos crear unha lista dos amigos que avisamos cando queremos ir ao cine. Para crear unha lista de correo nova, imos ao menú principal do Thunderbird e escollemos a opción Novo y despois escollemos Rolda de correo e apareceranos a pantalla seguinte:

Configuracion listas.png

Figura 22. Pantalla de configuración das roldas de correo.


Como vemos, podemos agrupar os contacto dunha maneira sinxela e despois referirnos conxuntamente empregando o alcume que incluímos na lista.

Recoñecementos

Este traballo está baseado na obra "Thunderbird i Gaim - Eines d'Internet - Quaderns de Formació Tecnològica" de Jordi Mas i Hernández (autor orixinal da obra), Edit Lin (editorial) e a Regidoria Ciutat del Coneixement de l'Ajuntament de Barcelona (responsable do proxecto)